PT-2017-13834

CVE-2017-15048

·

Published

2017-12-19

·

Updated

2021-05-14

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zoom client for Linux versions prior to 2.0.115900.1201
Description The issue is related to a stack-based buffer overflow in the ZoomLauncher binary, which can be exploited by remote attackers to execute arbitrary code. This is achieved by leveraging the zoommtg:// scheme handler.
Recommendations For versions prior to 2.0.115900.1201, update to version 2.0.115900.1201 or later to resolve the issue. As a temporary workaround, consider restricting the use of the zoommtg:// scheme handler until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾