PT-2017-13835
CVE-2017-15049
·
Published
2017-12-19
·
Updated
2021-05-14
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Zoom client for Linux versions prior to 2.0.115900.1201
Description
The issue concerns the ZoomLauncher binary in the Zoom client for Linux, which does not properly sanitize user input when constructing a shell command. This allows remote attackers to execute arbitrary code by leveraging the zoommtg:// scheme handler.
Recommendations
For versions prior to 2.0.115900.1201, update to version 2.0.115900.1201 or later to resolve the issue. As a temporary workaround, consider restricting the use of the zoommtg:// scheme handler until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾