PT-2017-14055
CVE-2017-15407
·
Published
2017-12-06
·
Updated
2024-06-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 63.0.3239.84
Opera versions prior to 63.0.3239.84
Description
The issue is related to an out-of-bounds write in the QUIC networking stack, allowing a remote attacker to gain code execution via a malicious server.
Recommendations
For Google Chrome versions prior to 63.0.3239.84, update to version 63.0.3239.84 or later.
For Opera versions prior to 63.0.3239.84, update to a version that includes the fix for this issue, as the exact version is not specified.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾