PT-2017-14108
CVE-2017-15577
·
Published
2017-10-18
·
Updated
2019-03-14
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Redmine versions prior to 3.2.6
Redmine versions 3.3.x prior to 3.3.3
Description
The issue concerns the mishandling of wiki link rendering, allowing remote attackers to obtain sensitive information.
Recommendations
For versions prior to 3.2.6, update to version 3.2.6 or later.
For versions 3.3.x prior to 3.3.3, update to version 3.3.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾