PT-2017-14162

CVE-2017-15731

·

Published

2017-10-21

·

Updated

2017-10-24

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions phpMyFAQ versions prior to 2.9.9
Description The issue concerns Cross-Site Request Forgery (CSRF) in the admin/stat.adminlog.php file.
Recommendations For versions prior to 2.9.9, update to version 2.9.9 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾