PT-2017-14167

CVE-2017-15736

·

Published

2017-10-21

·

Updated

2020-09-28

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions SPIP versions prior to 3.1.7
Description The issue allows remote attackers to inject arbitrary web script or HTML via a crafted string. This is demonstrated by a PGP field and is related to prive/objets/contenu/auteur.html and ecrire/inc/texte mini.php.
Recommendations For versions prior to 3.1.7, update to version 3.1.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the prive/objets/contenu/auteur.html and ecrire/inc/texte mini.php files until a patch is available. Avoid using crafted strings in the PGP field until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-4228-1
USN-4536-1
Found an issue in the description? Have something to add? Feel free to write us 👾