PT-2017-14240
CVE-2017-15810
·
Published
2017-10-23
·
Updated
2017-11-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PopCash.Net Code Integration Tool plugin version prior to 1.1
Description
The issue allows for XSS via the
tab parameter to "wp-admin/admin.php".Recommendations
For versions prior to 1.1, update to version 1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾