PT-2017-14261
CVE-2017-15882
·
Published
2017-10-26
·
Updated
2017-11-16
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Private Internet Access (PIA) versions prior to 1.3.3.1
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash. This can be achieved by providing a large VPN server-list file.
Recommendations
For versions prior to 1.3.3.1, update to version 1.3.3.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾