PT-2017-14265

CVE-2017-15887

·

Published

2017-11-07

·

Updated

2019-10-09

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Synology CardDAV Server versions prior to 6.0.7-0085
Description The issue is related to an improper restriction of excessive authentication attempts, allowing remote attackers to obtain user credentials via a brute-force attack on the /principals endpoint.
Recommendations For versions prior to 6.0.7-0085, update to version 6.0.7-0085 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾