PT-2017-14268
CVE-2017-15890
·
Published
2017-12-15
·
Updated
2019-10-09
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Synology MailPlus Server versions prior to 1.4.0-0415
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via the
NAME parameter.Recommendations
For versions prior to 1.4.0-0415, update to version 1.4.0-0415 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾