PT-2017-14374

CVE-2017-16361

·

Published

2017-11-14

·

Updated

2019-10-03

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue is a security bypass vulnerability when handling XFDF files, allowing attackers to perform unauthorized actions.
Recommendations For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098. For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066. For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355. For versions 11.0.22 and earlier, update to a version later than 11.0.22.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾