PT-2017-14384

CVE-2017-16371

·

Published

2017-11-14

·

Updated

2017-12-15

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue is caused by an untrusted pointer dereference in the JavaScript engine, allowing an attack to result in sensitive data exposure. This occurs when the input is crafted to compute pointers to memory locations outside the relevant process address space, resulting in a read operation. The vulnerability also enables attackers to execute code remotely.
Recommendations For Adobe Acrobat and Reader versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098 to resolve the issue. For Adobe Acrobat and Reader versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066 to resolve the issue. For Adobe Acrobat and Reader versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355 to resolve the issue. For Adobe Acrobat and Reader versions 11.0.22 and earlier, update to a version later than 11.0.22 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾