PT-2017-14387

CVE-2017-16374

·

Published

2017-11-14

·

Updated

2019-10-03

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue is caused by a buffer over-read in the JPEG 2000 module, where an invalid JPEG 2000 input code stream leads to a computation resulting in a location outside valid memory locations belonging to the buffer. This can be used to obtain sensitive information, such as object heap addresses. Additionally, the vulnerability allows attackers to execute code remotely.
Recommendations For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098 to resolve the issue. For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066 to resolve the issue. For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355 to resolve the issue. For versions 11.0.22 and earlier, update to a version later than 11.0.22 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾