PT-2017-14402
CVE-2017-16389
·
Published
2017-11-14
·
Updated
2017-12-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2017.012.20098 and earlier
Adobe Acrobat and Reader versions 2017.011.30066 and earlier
Adobe Acrobat and Reader versions 2015.006.30355 and earlier
Adobe Acrobat and Reader versions 11.0.22 and earlier
Description
The issue is related to a use after free vulnerability in the JavaScript engine, where a mismatch between an old and a new object can provide an attacker with unintended memory access. This could lead to arbitrary code execution if successfully exploited.
Recommendations
For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098.
For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066.
For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355.
For versions 11.0.22 and earlier, update to a version later than 11.0.22.
Found an issue in the description? Have something to add? Feel free to write us 👾