PT-2017-14403
CVE-2017-16390
·
Published
2017-11-14
·
Updated
2017-12-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2017.012.20098 and earlier
Adobe Acrobat and Reader versions 2017.011.30066 and earlier
Adobe Acrobat and Reader versions 2015.006.30355 and earlier
Adobe Acrobat and Reader versions 11.0.22 and earlier
Description
The issue is related to a use after free vulnerability in the JavaScript engine API. This vulnerability can provide an attacker with unintended memory access, potentially leading to code corruption, control-flow hijack, or an information leak attack. Successful exploitation could lead to arbitrary code execution.
Recommendations
For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098 to resolve the issue.
For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066 to resolve the issue.
For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355 to resolve the issue.
For versions 11.0.22 and earlier, update to a version later than 11.0.22 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾