PT-2017-14437

CVE-2017-16520

·

Published

2017-11-11

·

Updated

2019-10-03

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions BuildMaster versions prior to 5.8.2
Description The issue is related to the improper restriction of creation of RequireManageAllPrivileges event listeners.
Recommendations For versions prior to 5.8.2, update to version 5.8.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾