PT-2017-14529
CVE-2017-16715
·
Published
2017-11-16
·
Updated
2019-10-09
Description by
CVSS 3.1
8.6
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Moxa NPort 5110 versions 2.2 through 2.7
Moxa NPort 5130 versions prior to 3.7
Moxa NPort 5150 versions prior to 3.7
Description
An Information Exposure issue was discovered, allowing an attacker to exploit a flaw in the handling of Ethernet frame padding, which may enable information exposure.
Recommendations
For Moxa NPort 5110 versions 2.2 through 2.7, update to a version later than 2.7 to resolve the issue.
For Moxa NPort 5130 versions prior to 3.7, update to version 3.7 or later.
For Moxa NPort 5150 versions prior to 3.7, update to version 3.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾