PT-2017-14542
CVE-2017-16760
·
Published
2017-11-10
·
Updated
2017-11-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Inedo BuildMaster versions prior to 5.8.2
Description
The issue is related to a cross-site scripting (XSS) problem.
Recommendations
For versions prior to 5.8.2, update to version 5.8.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾