PT-2017-14601
CVE-2017-16856
·
Published
2017-12-05
·
Updated
2017-12-19
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Confluence versions prior to 6.5.2
Description
The issue concerns a cross-site scripting (XSS) vulnerability in the RSS Feed macro of Atlassian Confluence. This vulnerability allows remote attackers to inject arbitrary HTML or JavaScript code via various RSS properties that are used as links without proper restrictions on their scheme.
Recommendations
For versions prior to 6.5.2, update to version 6.5.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾