PT-2017-14603

CVE-2017-16866

·

Published

2017-11-16

·

Updated

2017-12-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions dayrui FineCms versions 5.2.0 before 2017.11.16
Description The issue concerns a Cross Site Scripting (XSS) problem. It is located in the core/M Controller.php file via the DR URI field.
Recommendations For dayrui FineCms versions 5.2.0 before 2017.11.16, update to a version released after 2017.11.16 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾