PT-2017-14710
CVE-2017-17096
·
Published
2017-12-03
·
Updated
2017-12-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Content Cards plugin versions prior to 0.9.7
Description
A cross-site scripting issue exists, allowing remote attackers to inject arbitrary JavaScript code via crafted OpenGraph data.
Recommendations
For versions prior to 0.9.7, update to version 0.9.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾