PT-2017-14775
CVE-2017-17430
·
Published
2017-12-07
·
Updated
2019-10-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Sangoma NetBorder / Vega Session Controller versions prior to 2.3.12-80-GA
Description
The issue allows remote attackers to execute arbitrary commands via the web interface.
Recommendations
For versions prior to 2.3.12-80-GA, update to version 2.3.12-80-GA or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾