PT-2017-14857

CVE-2017-17563

·

Published

2017-12-12

·

Updated

2018-10-19

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Xen versions prior to 4.10
Description An issue in Xen allows guest OS users to cause a denial of service, potentially leading to a host OS crash, or gain host OS privileges. This is achieved by leveraging an incorrect mask for reference-count overflow checking in shadow mode.
Recommendations For versions prior to 4.10, update to version 4.10 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DLA-1230-1
DLA-1549-1
DSA-4112-1
OPENSUSE-SU-2018_0459-1
SUSE-SU-2018:0438-1
SUSE-SU-2018:0472-1
SUSE-SU-2018:0601-1
SUSE-SU-2018:0609-1
SUSE-SU-2018:0638-1
SUSE-SU-2018:0678-1
Found an issue in the description? Have something to add? Feel free to write us 👾