PT-2017-14967
CVE-2017-17716
·
Published
2017-12-17
·
Updated
2018-01-04
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
GitLab versions 9.4.0 through 9.4.1
Description
The issue is related to the use of the omniauth-ldap library and the gitlab omniauth-ldap gem, where GitLab does not support LDAP SSL certificate verification. This occurred due to unmerged code.
Recommendations
For GitLab versions 9.4.0 through 9.4.1, update to version 9.4.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾