PT-2017-15164
CVE-2017-2097
·
Published
2017-04-28
·
Updated
2020-04-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Knowledge versions prior to v1.7.0
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Recommendations
For versions prior to v1.7.0, update to version v1.7.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾