PT-2017-15169
CVE-2017-2102
·
Published
2017-04-28
·
Updated
2017-05-05
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
AppGoat versions 3.0.0 and earlier
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Recommendations
For versions 3.0.0 and earlier, update to a version later than 3.0.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾