PT-2017-15192

CVE-2017-2126

·

Published

2017-07-22

·

Updated

2017-07-27

Description by

CVSS 3.1
10
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WAPM-1166D versions 1.2.7 and earlier WAPM-APG600H versions 1.16.1 and earlier
Description The issue allows remote attackers to bypass authentication and access the configuration interface.
Recommendations For WAPM-1166D versions 1.2.7 and earlier, update to a version later than 1.2.7. For WAPM-APG600H versions 1.16.1 and earlier, update to a version later than 1.16.1.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾