PT-2017-15200

CVE-2017-2135

·

Published

2017-04-28

·

Updated

2017-12-12

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Statistics versions prior to 12.0.1
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 12.0.1, update to a version later than 12.0.1 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾