PT-2017-15211

CVE-2017-2147

·

Published

2017-04-28

·

Updated

2018-03-30

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Statistics versions prior to 12.0.5
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations For WP Statistics versions prior to 12.0.5, update to version 12.0.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾