PT-2017-15215
CVE-2017-2151
·
Published
2017-04-28
·
Updated
2017-05-05
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Booking Calendar versions 7.1 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions 7.1 and earlier, update to a version later than 7.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾