PT-2017-15229

CVE-2017-2169

·

Published

2017-05-22

·

Updated

2017-06-01

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MaxButtons versions prior to 6.19 MaxButtons Pro versions prior to 6.19
Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For MaxButtons versions prior to 6.19, update to version 6.19 or later. For MaxButtons Pro versions prior to 6.19, update to version 6.19 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾