PT-2017-15254
CVE-2017-2195
·
Published
2017-06-09
·
Updated
2017-07-17
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Multi Feed Reader versions prior to 2.2.4
Description
The issue allows authenticated attackers to execute arbitrary SQL commands.
Recommendations
For versions prior to 2.2.4, update to version 2.2.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾