PT-2017-15296
CVE-2017-2248
·
Published
2017-07-14
·
Updated
2017-07-20
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Lhaz+ versions 3.4.0 and earlier
Description
The issue concerns an untrusted search path vulnerability in the Installer of Lhaz+, allowing an attacker to gain privileges via a Trojan horse DLL in an unspecified directory.
Recommendations
For versions 3.4.0 and earlier, update to a version later than 3.4.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾