PT-2017-15338
CVE-2017-2305
·
Published
2017-05-30
·
Updated
2019-10-03
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Junos Space versions prior to 16.1R1
Description
The issue is related to an insufficient authorization check. On the Junos Space administrative web interface, readonly users can create privileged users, allowing privilege escalation.
Recommendations
For versions prior to 16.1R1, update to version 16.1R1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾