PT-2017-15354

CVE-2017-2325

·

Published

2017-04-24

·

Updated

2017-04-27

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Juniper Networks NorthStar Controller Application versions prior to 2.1.0 Service Pack 1
Description A buffer overflow issue may allow an authenticated malicious user to cause a buffer overflow, leading to a denial of service.
Recommendations For versions prior to 2.1.0 Service Pack 1, update to version 2.1.0 Service Pack 1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾