PT-2017-15403
CVE-2017-2377
·
Published
2017-04-01
·
Updated
2017-07-12
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
Description
The issue involves the WebKit Web Inspector component and allows attackers to cause a denial of service by leveraging a window-close action during a debugger-pause state, resulting in memory corruption and application crash.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For Safari versions prior to 10.1, update to version 10.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾