PT-2017-15415
CVE-2017-2504
·
Published
2017-05-22
·
Updated
2019-03-21
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
Safari versions prior to 10.1.1
tvOS versions prior to 10.2.1
Description
The issue involves the WebKit component and allows remote attackers to conduct Universal XSS (UXSS) attacks via a crafted web site that improperly interacts with WebKit Editor commands.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later.
For Safari versions prior to 10.1.1, update to version 10.1.1 or later.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾