PT-2017-15417

CVE-2017-2506

·

Published

2017-05-15

·

Updated

2017-07-08

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 10.3.2 Apple Safari versions prior to 10.1.1
Description The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations For Apple iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue. For Apple Safari versions prior to 10.1.1, update to version 10.1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ZDI-17-346
Found an issue in the description? Have something to add? Feel free to write us 👾