PT-2017-15428
CVE-2017-2521
·
Published
2017-05-22
·
Updated
2019-03-21
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
Safari versions prior to 10.1.1
tvOS versions prior to 10.2.1
watchOS versions prior to 3.2.2
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later.
For Safari versions prior to 10.1.1, update to version 10.1.1 or later.
For tvOS versions prior to 10.2.1, update to version 10.2.1 or later.
For watchOS versions prior to 3.2.2, update to version 3.2.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾