PT-2017-15441
CVE-2017-2547
·
Published
2017-05-18
·
Updated
2017-08-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3.2
Safari versions prior to 10.1.1
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations
For iOS versions prior to 10.3.2, update to version 10.3.2 or later to resolve the issue.
For Safari versions prior to 10.1.1, update to version 10.1.1 or later to resolve the issue.
As a temporary workaround, consider restricting access to untrusted web sites to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾