PT-2017-15496
CVE-2017-2709
·
Published
2017-11-22
·
Updated
2017-12-12
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
HiGame versions prior to 7.3.0
SkyTone versions prior to 8.1.1
Description
The issue allows an attacker to trick a user into installing a malicious application on their smartphone, enabling the attacker to send malformed packets to the device. This is due to inadequate input validation of applications, leading to a Denial of Service.
Recommendations
For HiGame versions prior to 7.3.0, update to version 7.3.0 or later to resolve the issue.
For SkyTone versions prior to 8.1.1, update to version 8.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾