PT-2017-15697

CVE-2017-3165

·

Published

2017-09-13

·

Updated

2022-05-17

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Brooklyn versions prior to 0.10.0
Description The issue allows one authenticated user to cause scripts to run in the browser of another user authorized to access the first user's resources through cross-site scripting. This is due to improper escaping of server-side content. A proof-of-concept exploit using this vulnerability is known to exist.
Recommendations For versions prior to 0.10.0, update to version 0.10.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive resources to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-J3G9-3FVV-GQFP
Found an issue in the description? Have something to add? Feel free to write us 👾