PT-2017-15770

CVE-2017-3307

·

Published

2017-04-24

·

Updated

2019-10-03

Description by

CVSS 2.0
3.6
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions MySQL Enterprise Monitor versions 3.1.6.8003 and earlier MySQL Enterprise Monitor versions 3.2.1182 and earlier MySQL Enterprise Monitor versions 3.3.2.1162 and earlier
Description The issue allows a high-privileged attacker with network access via multiple protocols to compromise MySQL Enterprise Monitor. Successful attacks require human interaction from a person other than the attacker and can result in unauthorized access to some of MySQL Enterprise Monitor's accessible data. This can lead to unauthorized update, insert, or delete access, as well as the ability to cause a partial denial of service of MySQL Enterprise Monitor.
Recommendations For MySQL Enterprise Monitor versions 3.1.6.8003 and earlier, update to a version later than 3.1.6.8003. For MySQL Enterprise Monitor versions 3.2.1182 and earlier, update to a version later than 3.2.1182. For MySQL Enterprise Monitor versions 3.3.2.1162 and earlier, update to a version later than 3.3.2.1162.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾