PT-2017-16017

CVE-2017-3586

·

Published

2017-04-24

·

Updated

2022-05-13

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Oracle MySQL Connector/J versions 5.1.41 and earlier
Description A vulnerability in the MySQL Connectors component allows a low-privileged attacker with network access via multiple protocols to compromise MySQL Connectors, potentially impacting additional products. Successful attacks can result in unauthorized update, insert, or delete access to some of MySQL Connectors' accessible data, as well as unauthorized read access to a subset of MySQL Connectors' accessible data.
Recommendations For versions 5.1.41 and earlier, update to a version later than 5.1.41 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PWH7-92H3-MQR6
DLA-945-1
DSA-3857-1
MGASA-2017-0382
SUSE-SU-2017:2591-1
Found an issue in the description? Have something to add? Feel free to write us 👾