PT-2017-16046
CVE-2017-3619
·
Published
2017-04-24
·
Updated
2019-10-03
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Oracle Support Tools versions prior to 5.7
Description
The issue affects the Automatic Service Request (ASR) component, specifically the ASR Manager subcomponent. It allows a low-privileged attacker with logon access to the infrastructure where ASR executes to compromise ASR. Successful attacks can result in unauthorized access to critical data or complete access to all ASR accessible data.
Recommendations
For versions prior to 5.7, update to version 5.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the ASR component to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾