PT-2017-16210
CVE-2017-4927
·
Published
2017-11-17
·
Updated
2017-12-04
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
VMware vCenter Server versions 6.0 prior to 6.0 U3c
VMware vCenter Server versions 6.5 prior to 6.5 U1
Description
The issue arises from the incorrect handling of specially crafted LDAP network packets, which may lead to a remote denial of service.
Recommendations
For versions 6.0 prior to 6.0 U3c, update to version 6.0 U3c or later.
For versions 6.5 prior to 6.5 U1, update to version 6.5 U1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾