PT-2017-16225

CVE-2017-4943

·

Published

2017-12-20

·

Updated

2021-08-24

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VMware vCenter Server Appliance (vCSA) versions 6.5 before 6.5 U1d
Description The issue is a local privilege escalation vulnerability via the showlog plugin. Successful exploitation could result in a low-privileged user gaining root-level privileges over the appliance base OS.
Recommendations For versions 6.5 before 6.5 U1d, update to version 6.5 U1d or later to resolve the issue. As a temporary workaround, consider disabling the showlog plugin until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾