PT-2017-16272
CVE-2017-5035
·
Published
2017-03-09
·
Updated
2024-06-15
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 57.0.2987.98
Description
The issue is related to a race condition that could cause the browser to display incorrect certificate information for a site. This could potentially allow attackers to display incorrect information about certificates for websites.
Recommendations
For Google Chrome versions prior to 57.0.2987.98, update to version 57.0.2987.98 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾