PT-2017-16299

CVE-2017-5099

·

Published

2017-07-28

·

Updated

2024-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 60.0.3112.78
Description The issue is related to insufficient validation of untrusted input in PPAPI Plugins, which could allow a remote attacker to potentially gain privilege elevation. This can be achieved via a crafted HTML page.
Recommendations For versions prior to 60.0.3112.78, update to version 60.0.3112.78 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2025
DSA-3926-1
MGASA-2017-0317
OPENSUSE-SU-2017:1993-1
OPENSUSE-SU-2017_1993-1
OPENSUSE-SU-2017:1994-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2017:1833
RHSA-2017_1833
Found an issue in the description? Have something to add? Feel free to write us 👾