PT-2017-16330

CVE-2017-5132

·

Published

2017-10-17

·

Updated

2024-06-15

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 62.0.3202.62 Opera (affected versions not specified)
Description The issue is related to an inappropriate implementation in V8, which allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. This is due to incorrect WebAssembly stack manipulation.
Recommendations For Google Chrome versions prior to 62.0.3202.62, update to version 62.0.3202.62 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2600
DSA-4020-1
MGASA-2017-0423
OPENSUSE-SU-2017_2902-1
OPENSUSE-SU-2017:3245-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2017:2997
RHSA-2017_2997
Found an issue in the description? Have something to add? Feel free to write us 👾